Site Officiel des Empafés

The Band of potes !

Invité

Auteur Sujet: kiki joue a partir du 15 ?  (Lu 316 fois)

Hors ligne Purux

  • Streamer
  • Sergent Chef
  • *
  • Messages: 313
Re : Re : kiki joue a partir du 15 ?
« Réponse #20 le: 14 mars 2019 à 20:54:15 »
  • Jeu d'origine : Battlefield

Hors ligne ArgoZen

  • Empafé-né
  • Sergent Chef
  • *
  • Messages: 261
Re : kiki joue a partir du 15 ?
« Réponse #21 le: 14 mars 2019 à 21:30:51 »
C'est du flood ! Parler de BFV dans la section c'est insulté la section tout entière. Arrêtons nous là.

On va tous bien s'amuser sur the division. Je regarde sur twitch c'est juste insane le jeu d’équipe. J'ai tellement hâte.

J'en peux vraiment plus d'attendre.



  • Jeu d'origine : Battlefield

Re : kiki joue a partir du 15 ?
« Réponse #22 le: 14 mars 2019 à 22:13:05 »
Nous aussi on t'attend !

Quand j'entends "Argozen" sur le TS, j'ai les tétons qui pointent.

Re : kiki joue a partir du 15 ?
« Réponse #23 le: 15 mars 2019 à 01:22:13 »
Coucou les potos !! je commence aussi le 15 mais il y a une problème de compatibilité entre le jeu et m on casque le G933, qui fait que je n'ai pas de son in-game seulement quand le jeu n'est pas en application principale xD c'est marrant sauf qu'en plus ce bug baise énormément les performances ! super l'expérience de départ sur le jeu ! xD

je vais essayer de trouver une solution en utilisant un câble Jack ce qui devrait fonctionner vu que le problème est sur le fait que c'est un sans fil (transition par wifi, oui oui j'aime le cancer :p) si je trouve pas de solution je devrait attendre que le problème soit résolu et jouer comme un gros batard solo sur mes enceintes :p

voili voulou les LOULOUW  :-(

bizarre comme souci car j'ai pas eu de souci pendant les 2 bêtas ...
  • Joue le plus souvent à Battlefield
  • Jeu d'origine : Battlefield

Re : kiki joue a partir du 15 ?
« Réponse #24 le: 15 mars 2019 à 02:16:40 »
J'ai un G933 et aucun problème, vois avec Sillmar il avait un soucis similaire avec un Logitech mais filaire.

Je crois que le driver le plus récent n'était pas bon, il a du en prendre un plus vieux.

Re : kiki joue a partir du 15 ?
« Réponse #25 le: 15 mars 2019 à 09:02:19 »
Je pète un cable depuis 3 jours à cause du son.

Au début j'accusais le jeu... en fait j'ai tout les sons étaient nickel sauf toutes les voix OFF. En gros dans les cinématiques c'est ok mais dès qu'un perso te parle en voix off pour une missions, ou un briefing, je n'entendais rien...

J'ai absolument tout essayé pour corriger ce problème et j'ai fini par trouver la cause et ensuite la solution.

Le fautif ?  Les MAJ Windows et le logiciel Logitech digne de la qualité d'un développement d'EA...
En fait il y a un conflit entre les deux. Windows essaie de gérer le 7.1 et le logiciel aussi et selon les jeux et leur façon d'utiliser le 7.1 ça ne marche pas...  L'ensemble des canaux du 7.1 sont mal gérés et la spatialisation marche mal.
Bref j'ai absolument tout désinstallé : driver / logiciel... pour tout nettoyer.

J'ai ensuite téléchargé la nouvelle version du logiciel Logitech (GHub) que je trouve encore pire que la version précédente mais bon...
Et ensuite j'ai rebranché le casque, ce qui a automatiquement réinstallé les driver.

Tout marchait nickel, j'entendais à nouveau les voix. :)
Et puis d'un coup mon PC me demande de redémarrer, je le fais.  Petite MAJ windows... et la BAM casque non reconnu plus de son :o

J'ai du forcer la réinstallation d'un pilote pour le casque plus ancien et ça a fonctionné de nouveau.
J'ai refais le test,  MAJ du pilote => plus de 7.1...

Donc vraisemblablement Logitech a embauché un stagiaire pour travailler sur ses nouveaux pilotes...

J'ai vu qu'il y avait pas mal de monde sur internet qui avaient des problèmes similaires aux miens sur Assassin Creed et TD et souvent avec ces casques.

D'ailleurs je pense que ça a corrigé mes problèmes sur DeceIT, il faudra que je vérifies  ;)+
  • Jeu d'origine : Rust

Hors ligne Purux

  • Streamer
  • Sergent Chef
  • *
  • Messages: 313
Re : kiki joue a partir du 15 ?
« Réponse #26 le: 15 mars 2019 à 12:02:27 »
moi j'ai 0 son quand je suis en jeu, rien et quand je fais un retour windows j'entends le son du jeu ...
  • Jeu d'origine : Battlefield

Hors ligne Purux

  • Streamer
  • Sergent Chef
  • *
  • Messages: 313
Re : kiki joue a partir du 15 ?
« Réponse #27 le: 15 mars 2019 à 12:35:03 »
donc j'ai trouvé pour moi le probleme:


Il faut arrêter le service logitech surround sound dans le gestionnaire de tâches.


  • Jeu d'origine : Battlefield

Re : kiki joue a partir du 15 ?
« Réponse #28 le: 15 mars 2019 à 13:49:32 »
En fait votre problème n'est pas le même que le mien, mais je pense que la cause du problème est la même :)
Windaube + NoLogicTech  => BOOOOM !
Essayez au moins une chose, allez dans votre gestionnaire de périphérique, et sélectionnez le casque.
Et faites une restauration du pilote précédent, c'est instantané et ça corrige pas mal de soucis déjà. Enfin chez moi ça marche.

Je vous expliquerai ce soir comment corriger tout ça ! ;)+
  • Jeu d'origine : Rust

Hors ligne Jowxx

Re : kiki joue a partir du 15 ?
« Réponse #29 le: 15 mars 2019 à 19:25:30 »
Bon alors moi j'ai mieux...

En chargement, menus : pas de son
En jeu : son
En cinématique : son de fond (genre la pluie, le vent etc) mais rien d'autre, ni voix ni effet.

Et là après la première cinématique :



EDIT : Bon ben là encore mieux, depuis ce crash si je relance le jeu, il met bien 5 minutes montre en main pour démarrer :O

EDIT 2 : J'ai retrouvé le son en revanche....par contre les textures et surtout les "adds" mettent très longtemps à se matérialiser.

EDIT 3 : Situation de retour à la normale.
« Modifié: 15 mars 2019 à 21:13:31 par Jowxx »
  • Joue le plus souvent à Battlefield
"Mundi placet et spiritus minima"